Onbase is experiencing issues
Incident Report for Owens ITS Status
Resolved
The Onbase connectivity issue has been resolved. All services are now running.
The users who had logged into Onbase this morning should restart their workstation to avoid any lingering issues.
Posted Jan 06, 2022 - 12:39 EST
Investigating
ITS is currently investigating an issue related to Onbase Document Management System.
Posted Jan 06, 2022 - 10:19 EST